Issue:
This event triggers an alarm on the vSphere client page. Dial home event will be sent if connectivity is enabled.
Cause:
Fan redundancy is lost.
One or more fans have failed or have been removed or a configuration change occurred which requires additional fans.
Resolution:
Follow these steps to verify FAN status:
- Open iDRAC view of the device, go to Maintenance -> System Event Log, verify that there is indeed an event related to Fan:
Fan redundancy is lost.
- Double confirm the FAN number that report the error in System - > Overview -> Cooling -> Fans.
- Install the FAN at the next scheduled service window or reseat the FAN if its already in place.
- Make sure all Fans are in green status in iDRAC and mark the error as read or green on VxRail Manager plug-in UI.
- If after the troubleshooting steps the issue is still present, contact Dell Technical Support or your Authorized Service Representative, and quote this Knowledgebase article ID.