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Article Number: 000063835


Dell EMC Unity: Unisphere fails to open after installation of language pack with higher version than Unity OE (User Correctable)

Article Content


Symptoms



Unisphere fails to open after installation of language pack with higher version than Unity OE.
After entering username/password the login hang showing infinite rotating circle with no progress. 

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This may also happen after loading the new lang pack from Preferences > Language.

The user may receive a notification to upgrade such as: 
[WARN] User: A recommended language pack upgrade for language xxxxxxx (version 4.3.0.1521363362) is now available for download. The language pack version currently installed is more than 180 days old. To ensure optimal experience, upgrade the language pack. 

Cause

The incorrect language pack version was installed, the array is running Unity OE 4.2.x but the language pack installed is for 4.3.x. These are not compatible.

Resolution

In order to install the correct package and resolve this issue:
  • Login to Unisphere with default language (English) by specifying the  locale  as shown here:
https://<system IP>/?locale=en-US
  • Install the correct lang pack for your version of Unity OE. This will overwrite the package previously installed with the wrong version.
 
A fix to prevent users from installing the wrong package will be implemented in a future release.

Article Properties


Affected Product

Dell EMC Unity Family

Product

Dell EMC Unity Family, UnityVSA

Last Published Date

20 Nov 2020

Version

2

Article Type

Solution