Symptoms
On certain Gen6 chassis, the second drive sled (sled B) of the leftmost node can sometimes go into a suspended state unexpectedly even though the suspend button has not been pressed. When this occurs, the isi_drive_d.log file shows that the node registered a button press.
Sometimes the issue can be reproduced by applying pressure to the left side of the plastic bezel covering the front of the chassis.
Cause
Due to a design issue, there is insufficient clearance between the front bezel and the chassis, causing the bezel to touch the front of the chassis on the left side, and triggering the sled suspend button of sled B in the leftmost node.
Resolution
Ensure the bezel is properly installed and seated, and avoid putting pressure on the left side of the bezel once it is installed. If the problem persists, remove the bezel and leave it off for the time being. The bezel is purely cosmetic, and removal will not impair node functionality in any way.
EMC Isilon Engineering has implemented a design change to prevent this issue, and a new version of the bezel is now available that incorporates this design change. Updated bezels can be ordered as FRU parts using the following part numbers depending on the branding shown on the bezel being replaced:
100-572-230-01 (Dell branded bezel)
100-572-231-01 (Dell branded bezel)
If a sled was manually suspended but not removed, OneFS will automatically attempt to rediscover and rejoin the drives after 1 hour.
It is possible to rejoin suspended drives before the 1-hour mark by following the steps below.
For each drive that is in 'SUSPENDED' status, add it back using the following syntax where [Bay#] is the bay location:
# isi devices drive add [Bay#]
For example, to add a drive in bay A3 run the following:
# isi devices drive add A3
The drive should then show up as 'HEALTHY'.