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Article Number: 000052514


vSphere web client fails to connect to Avamar via EBR plugin

Summary: vSphere-web-client-fails-to-connect-to-Avamar-via-EBR-plugin

Article Content


Symptoms



When logged in vCenter via vSphere web client, the EBR plugin shows correctly. 
When connecting to Avamar server via EBR plugin, it fails with error messages below
  • "The connection to this EBR-AV appliance was lost"
  • "An unexpected connection error occurred and the cause could not be determined. Please check your EBR-AV configuration screen to troubleshoot, or contact an administrator"

Cause

Avamar's hostname or FQND is not resolvable on vCenter server.

The following error message is seen from the client virgo log on vCenter server:

[2017-07-25T15:44:27.898+08:00] [ERROR] http-bio-9443-exec-22 com.emc.vdp2.api.impl.ActionApi Connection error: [java.net.UnknownHostException: AVAMAR] com.sun.jersey.api.client.ClientHandlerException: java.net.UnknownHostException: AVAMAR

Refer the VMware KB article for location of client virgo log on different versions of vCenter server:
Location of vSphere Web Client 5.x service logs
Location of VMware vCenter Server 6.0 log files

Resolution

Make sure Avamar's hostname, FQDN is resolvable from vCenter server.

Article Properties


Affected Product

Avamar

Product

Avamar

Last Published Date

20 Nov 2020

Version

2

Article Type

Solution