Symptoms
The customer is using the GUI to look at performance charts
historically. However historical performance KPIs are not being updated for some resources as per below:
Cause
Some services on the array may have hung and the process that collects the metrics has stopping collecting data.
Resolution
There are a number of steps that may have resolve this issue:
1. Reload the charts from the Reload button as per below
2. If problem persists restart the Management Server to mitigate the possibility of any hanging issues.
To restart the Management Server, navigate to service tab >> service task >> Restart Management Software (This process will not have anything to do with your production data) as per below
3. If steps #1 and #2 did not resolve the issue, try failing over the Management Services.
- Failover the Management Services by unplugging the management cable from the primary SP and plug it back after 60-70 seconds.
- After plugging back the management cable, the Management related processes will come back up on the other SP.
If you did the above steps and problem still persist please see KB
496872 for next steps.
There is an official fix for this issue in EMC SW OE 4.2.2.9632250
Additional Information
The official fix for this issue is available in EMC SW OE 4.2.2.9632250
For a similar, but different issue, please see KB
498118 "Dell EMC Unity: Performance Metrics are not displayed in GUI or captured in Archives (DELL EMC Correctable)" - this issue involves a separate process that can be caused when disabling or rebooting a NAS server. This issue was fixed in OE code 4.2.1.9535982.