Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Article Number: 000056840


VNX2: Slot 2 has panicked - post panic logging complete: *** Invalid Opcode exception. Virt ADDRESS: 0x037c05e1ce *** (Dell EMC Correctable)

Article Content


Symptoms

Code upgrade to 8.1.9.155

Slot has panicked - post panic logging complete: *** Invalid Opcode exception. Virt ADDRESS: 0x037c05e1ce ***

DART panic/fault message: 

        *** Invalid Opcode exception. Virt ADDRESS: 0x037c05e1ce ***


Panicking Processor: 5

DART stack trace:
ef60: 0x115b930 _ZN7DskDump9checkdumpEPKc+0x7a
efa0: 0x115bb3e dump_return+0x4
efb0: 0x14597a _Z10systemDumpPKc+0xa6
efd0: 0x145ff7 fault_dump+0x89
eff0: 0x13dd4d handle_fault+0x1d

Other panic header seen:
*** Page Fault Interrupt. Virt ADDRESS: 0x00012b0c45 Err code: 0 Target addr: 0x02322cb54e **
*** GP exception. Virt ADDRESS: 0x011c30c007. Err code: 0 ***

Cause

The panic was due to a CIFS client issuing an 8MB read request for a deduped file causing a thread stack overflow.   Using Windows 10 clients can trigger this bug

Resolution

Workaround:
The workaround for this issue is to set the following param in /nas/server/slot_x/param and reboot the DM (this returns the setting back to the default in 8.1.8 and earlier).

param cifs smb2.largeReadWriteSize=1048576

Permanent Fix:
The solution for this issue is contained in the 8.1 release 8.1.9.184.  

Note if the workaround above is used it should be removed when the system is upgraded.

Additional Information

This article has been promoted as HVC on DELL EMC Community Network (DECN):https://community.emc.com/docs/DOC-60046

Article Properties


Affected Product

VNX2 Series

Product

VNX2 Series, VNX/VNXe

Last Published Date

20 Nov 2020

Version

2

Article Type

Solution