Symptoms
The warning message "The customer contact information has not been updated." appears every day, then afterwards, with an event code of 25006.
Cause
Avamar engineering has implemented this warning message to remind the customer to review and update the customer contact information. The message originally appears every 90 days, and thereafter every day until the message is acknowledged or the customer information is reviewed and saved.
Resolution
There are two options to prevent the message from reappearing every day.
- Acknowledge one or more messages in the Avamar Administrator under the Administration Window, Event Management, and Unacknowledged Events tabs.
- From the Java UI or administrator, review or update the customer contact information under the Help menu, View, or, Edit Contact Information. Once the information is reviewed or updated, select the OK button to prevent the messages from occurring for another 90 days.
Additional Information
To increase the number of days between the warning messages from 90 days to something higher, contact Dell Technical support by opening a support case and refer to this article.
Note: Changing the warning frequency requires that the Avamar MCS service be restarted.