Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Avamar - Best practices when backing up remote clients over a Wide Area Network (WAN)

Summary: Avamar - Best practices when backing up remote clients over a Wide Area Network (WAN)

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

A client backs up to an Avamar server using a low bandwidth or high latency WAN link. 

Since the client was activated, it has not been able to complete an initial backup.

Cause

The initial backup of an Avamar client is a full backup of the data. Any data which does not exist on the Avamar server is transferred during the initial backup. 

The larger the client and the narrower the 'pipe', the more likely the backup is unable to complete within the allotted backup window.

Resolution

For this type of scenario, the recommended procedure is to 'seed' the Avamar server with the data from the remote client.

  1. Copy the data to a portable storage device (such as a USB hard drive).
  2. Install the Avamar software on a client local to the Avamar server.
  3. Attach the portable storage device to the local client.
  4. Perform a one-time backup of all the data from the portable storage device.
  5. Start to back up the remote client.

When the client performs a backup, it only transmits new or modified data over the network. Since the bulk of data has already been backed up, the backup completes quickly.

Additional Information

 

 

Article Properties


Affected Product

Avamar

Product

Avamar

Last Published Date

27 Mar 2024

Version

5

Article Type

Solution