Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Article Number: 000174970


Avamar: How to Reset the Data Integrity Alert

Summary: This article describes the purpose of the Avamar data integrity alert and explains how it can be reset.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

After an HFScheck fails, the following alert message is seen in the Administrator console.
Event Code: 22426
Category: SYSTEM
Severity: SYSTEM_FATAL
Summary: A data integrity issue has been detected

Please contact EMC Support immediately

The administrator is presented with the choice of entering a reset code or clearing the alert until the next failure occurs.

Cause

An Avamar grid has experienced a data integrity issue. This message alerts the administrator to the issue. It persists until the issue is resolved and a special reset code is entered to "clear" the alarm.

Resolution

The alert code ensures that the data integrity issue is addressed as a priority. 

When acknowledged, the alert disappears until the next HFScheck failure. The correct way forward is to engage with Dell Avamar Support to ensure the HFScheck issue is resolved. 

Once the HFScheck issue has been resolved, Avamar Support can clear the alert.

Article Properties


Affected Product

Avamar

Product

Avamar

Last Published Date

15 Apr 2024

Version

8

Article Type

Solution