Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Article Number: 000165693


VPLEX: How to reboot the VPLEX management server.

Summary: This article talks about being unable to contact the management server during a maintenance activity. DHCP server is not working. Static IP address on the laptop does not allow contact to the management server. The workaround is to reboot the management server. ...

Article Content


Symptoms

 
  • How to reboot the VPLEX management server.
  • Unable to contact the management server during a maintenance activity.

The field was following the SolVe procedure for replacing the management server and were not able to receive the correct IP address from the Management Server Service Port (Red Cable). Instead receiving address 128.221.252.x the laptop showed IP address 169.254.242.223 with netmask 255.255.0.0.

Using a static IP address on the laptop did not resolve the issue.

DHCP server on the management server is not working. When setting a static IP address on the laptop does not allow the contact to the management server, the workaround is to reboot the management server. 

Warning!!: Before rebooting, advise users working on the VPLEX GUI or CLI to stop any configuration change activity while the management server is being rebooted. Takes approximately five minutes.

Cause

Dynamic Host Configuration Protocol (DHCP) is not responding or is assigning an incorrect address when connecting a laptop on the service LAN Port (eth1) RED Cable

Resolution

Workaround:

First advise users working on the VPLEX GUI or CLI to stop any configuration change activity while the management server is being rebooted. 

Next, reboot the VPLEX management server.

From the Linux shell prompt, issue the following command:
 
sudo /sbin/reboot

Example:
 
Login as: service
Using keyboard-interactive authentication.
Password:

service@ManagementServer:~> sudo /sbin/reboot

Broadcast message from root (pts/1) (Wed Sep 11 15:23:21 2018):
The system is going down for reboot NOW!

service@ManagementServer:~>

 
If you are not able to access the management server contact Dell EMC Customer Support for further assistance. Mention this article.

Additional Information

VS2 Mgmt server: 
kA2j0000000QWQFCA4_5_0


VS6 Management Server (MMCS)

VS6 Component Location:
kA2j0000000QWQFCA4_5_1
VS6 MMCS (Mgmt Server) Service Port:

                    kA2j0000000QWQFCA4_5_2
                     This module is flipped for the MMCS-B so the
                      service port is on the opposite side.

VS6 MMCS Service port cable (Red):
              kA2j0000000QWQFCA4_5_3        

The red Ethernet service cable is connected to MMCS-A on Engine-1 of the cluster. If MMCS-A is faulty and is being replaced, temporarily transfer the service cable from MMCS-A and insert it in the service port on MMCS-B. Refer to the VS6 MMCS replacement procedure,  available from SolVe Desktop or Online.

               

Article Properties


Affected Product

VPLEX Series

Product

VPLEX Series, VPLEX VS2, VPLEX VS6

Last Published Date

18 Mar 2021

Version

3

Article Type

Solution