Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Unisphere for PowerMax 10.0.0: Snapshot policy Storage group compliance page fails to load.

Summary: In Unisphere 10.0.0 when going to the path: Login > Select array > Dashboard > Protection > Snapshot Policy compliance section > Select level Critical or Warning or Stable, the Unisphere page will change but does not load any information. The Unisphere connection can appear to freeze as well. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

In Unisphere 10.0.0 when going to:
  • Login > Select array > Dashboard > Protection > Snapshot Policy Compliance section > Select Level Critical or Warning or Stable 
    • KB-Path.png
The Unisphere page will appear to load, but no information will populate. Sometimes Unisphere will appear to hang. 
  • Snapshot Policy Storage group Compliance page with no information loaded

Cause

This is a known defect with how client browsers work with Unisphere 10.0.0.

Resolution

The fix will be applied to the following versions and above.
  • 10.0.0.5 Q4 2022 GA patch (December 2022)
  • 10.0 Q1 2023 GA release

Article Properties


Last Published Date

05 Jun 2023

Version

3

Article Type

Solution